Open Lab - GNU/GPL Scripts

Übercompressor HTML - Speeds up pageloading significantly.

Powerful StyleSheet HTML compressor, HTML minifier / compressor.

The purpose is to speed up page loading time significantly.

This Joomla! plugin speeds up the rendering time in browsers and reduces on the other side the mass of data needed to be transferred by removing unneccesary whitespaces, linebreaks etc. from the webpage's fundamental html, thus speeding up the transfer of the page from server to browser.

Weiterlesen ...

Lab5's simple Google Maps Streetview Panorama Module. No need for a google maps api key or anything.  Just take any Pano URL - directly from Google Maps - and transfere the 2 values for  latitude and longitude into your module's setting and that's all you need to start. There are more setting available for you to adjust your panorama module(s), but they are all optional and not necessary.

Weiterlesen ...

Übercompressor CSS - One plugin to rule them all, to find them, to compress them all and into the cache to bind them.

Powerful StyleSheet CSS compressor, CSS minifier and unifier.

The purpose is to speed up page loading time. Significantly.

This Joomla! plugin reduces massively the number of requests a browser has to complete, before properly being able to display the page in a css styled manner. PLUS the plugin reduces the overall mass of data needed to be transfered to the browser, so the request naturally gets completed faster.

Weiterlesen ...

Übercompressor JS - One Plugin to bind them all, to compress them and to cache them.

Powerful JS JavaScript compressor and unifier.

One, compressed, optimized request instead of dozens of .js JavaScript files and this file-requests by numerous extensions.

This plugin reduces the overall mass of data needed to be transfered to the browser, so the request naturally gets completed faster.

Weiterlesen ...

Bootstrap3 plugin for Joomla!. This neat plugin brings you Twitter's Bootrap 3 directly into your Joomla! with the greatest of ease. You can even choose the subversions precisely.

Also comes with Joomla! Options and jQuery Options to comfortably control the jQuery(s) of your installation.

This extension / functionality is part of "jPowerTools".

Settability to show / hide Community Builder tabs / fields when profile-visitor is a 'buddy' ( connected member ) !

plug_cbforbuddiesonly_fields

This Community Builder plugin adds a new, applicable condition ' isBuddy? ' on fields and tabs, which allows to show/hide tabs, show/hide fields on the condition, that the profile-viewer is a connected member ( aka 'buddy' ) to that respective profile.

joomla 1.5joomla 1.6joomla 1.7joomla 2.5

Download :

Weiterlesen ...

Easily replaces all "Read more"-Buttons with your own ones

for joomla 2.5

Exchanges Joomla!'s standard "Read more"-HTML with your own one.  Systemwide! That means : Not only in your component's output but also in modules, other plugin's outputs etc. wherever the native readmore is used. Easy and cool. Enjoy!

Weiterlesen ...

Mod EasyFlash - Module Parameters

joomla 1.5joomla 1.6joomla 1.7joomla 2.5
Joomla Module EasyFlashext_pluginPHP 5.3 compatible joomla 3.0

EasyFlash Module - This Joomla module allows you to place flash movies into module positions.

! New with No-Flash -Fallback/Content-Option to deliver alternative contents for iPhones and co ! ;)

EasyFlash Plugin - This Joomla plugin allows you to place flash movies into the content of an article.

usage{easyflash movie:[path+filename] id:[container id] width:[width in px] height:[height in px] [optional parameter:value]}

The "movie", "id", "width", "height" parametes are required attributes, others are optional. The primary source of EasyFlash parameters is the {easyflash} line in an article and the missing parameters are from the given defaults of EasyFlash plugin.

Weiterlesen ...

The Joomla! module "IceVmCart" (mod_ice_vmcart) seems to yet not support MooTools 1.2. But many components require Mootools 1.2 / the plugin "System - Mootools Upgrade" to be active on order to work properly, like for instance the famous component "Chronoforms".

So i did some modification on the JavaScript that was not compatible with mootools 1.2.x originally.

Download:

Weiterlesen ...